Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RT100 - Radio
#1
Ich habe zur Zeit viel Spaß mit dem RT100. Ich bin aber kompletter Anfänger. Die Röhrenheizungen habe ich aus der Anleitung schon gemacht. Jetzt habe ich einige Fragen:

1) Ich habe folgende Netzteile, welche kann ich am besten verwenden? A) 48V a 128mA, B) Profitec stabilisiertes Netzteil 12V a 380mV, C) KPTEC 24V a 1 Ampere. Die EF95  werden beim KPTEC schon ziemlich warm und es fängt an zu riechen.

Ich habe auf Amazon noch einige andere stabilisierte Netzteile gesehen, kann mir da jemand eins empfehlen?
Wäre das hier ausreichend oder zu stark?
https://www.amazon.de/Profitec-Universal...s+netzteil

2) Habe die flexiblen Steckboardverbinder verbaut, da mir einige Schaltkabelstücke in den Steckern abgebrochen sind. Ist das ok oder muss man Schaltkabel verbauen?

3) Ich habe eine Stabantenne und eine Antenne die 2 Stäbe hat. Jedoch weiss ich nicht wo ich eine von denen anschliessen muss, da die einen Antennenanschlussstecker haben. Bei der Kurzwellenspule hat man ja 4 Kabelenden, 2 gehen in F5 und eine jeweils in "Kreuz" und C1 oder? Als ich die gewickelt habe, war ich mir nicht sicher ob eine Mignon AA oder Mignon D gemeint war.

4) Die Röhrenheizung scheint nur mit den Netzteilen B) und C) zu funktionieren, bei A) ist zwar Spannung an den Komponenten jedoch glühen die Röhren nie. Ist das Normal?

5) Im Anhang habe ich ein Foto wie ich für das Audion gesteckt habe, ist das ok?

Das wars fürs erste, vielen Dank im voraus.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)